Browse Source

Load seq before any other dependency.

This should fix #20.
workspaces
Nicolas Petton 4 years ago
parent
commit
3e41fa6f13
Signed by: nico GPG Key ID: 233587A47C207910
1 changed files with 5 additions and 5 deletions
  1. +5
    -5
      jade.el

+ 5
- 5
jade.el View File

@ -30,11 +30,6 @@
;;; Code:
(require 'jade-backend)
(require 'jade-chrome)
(require 'jade-nodejs)
(require 'jade-scratch)
;; HACK: In Emacs 25.1, an older version of seq.el is provided, which can be
;; loaded before jade or even package.el. If this happens, the feature `seq'
;; being already provided, the correct version of seq.el won't get loaded.
@ -42,5 +37,10 @@
(unless (fboundp 'seq-map-indexed)
(require 'seq-25))
(require 'jade-backend)
(require 'jade-chrome)
(require 'jade-nodejs)
(require 'jade-scratch)
(provide 'jade)
;;; jade.el ends here

Loading…
Cancel
Save