Browse Source

Do not explicitly depend on map

The version of map.el shipped with emacs-25 is enough.
workspaces 0.19
Nicolas Petton 6 years ago
parent
commit
94f53bbd8a
Signed by: nico GPG Key ID: 233587A47C207910
1 changed files with 2 additions and 2 deletions
  1. +2
    -2
      jade.el

+ 2
- 2
jade.el View File

@ -5,8 +5,8 @@
;; Author: Nicolas Petton <nicolas@petton.fr>
;; URL: https://github.com/NicolasPetton/jade
;; Keywords: tools, javascript
;; Version: 0.11
;; Package-Requires: ((emacs "25") (seq "2.16") (map "1.0") (js2-mode "20140114") (company "0.9.0") (websocket "1.6"))
;; Version: 0.19
;; Package-Requires: ((emacs "25") (seq "2.16") (js2-mode "20140114") (company "0.9.0") (websocket "1.6"))
;; This program is free software; you can redistribute it and/or modify
;; it under the terms of the GNU General Public License as published by


Loading…
Cancel
Save